Peggy, wenn es für Sie funktioniert, dann würde ich auf 10.6.8 setzen, da das eine berühmte stabile Version von Mac OS Systemsoftware ist, die großartig läuft. Nur für einige Referenz habe ich mehrere Macs laufen ältere Versionen wie Sie und sie funktionieren immer noch gut. AppleWorks wurde in Pages umgewandelt, im Schlechten oder im Schlechten. Mit Ihrem Mac die Hauptsache, die ich wahrscheinlich tun würde, ist mehr RAM zu bekommen, da mehr Speicher immer die Leistung verbessert, wie eine SSD-Festplatte, wenn Sie Leistungssteigerung wollen, aber warum Chaos mit Software, wenn das, was Sie haben funktioniert? Eine Sache zu beachten, wenn Software-Pakete für viel ältere Macintosh-Computer und System-Software-Versionen herunterladen ist, dass, während die Software selbst ist oft winzig in der Größe (erinnern Sie sich, wenn Photoshop war unter 1 MB??), immer diese Software-Pakete auf die älteren Macs kann eine Herausforderung sein. Oft ist es am einfachsten, einen FTP-Server auf dem Mac zu starten, auf dem eine moderne Mac OS X-Version ausgeführt wird, und dann einen FTP-Client wie Fetch oder Archie auf dem viel älteren Mac zu verwenden, um die Pakete direkt auf den älteren Computer herunterzuladen. Das würde jedoch einige lokale Netzwerke erfordern, aber wenn der ältere Macintosh bereits direkt mit dem Internet verbunden ist, könnten sie immer auch die Paketdateien direkt herunterladen. Und natürlich ist die andere Möglichkeit, physische Medien zu verwenden, ob es sich um eine SD-Karte, CD / DVD, eine externe Festplatte mit einem geeigneten Adapter oder Disketten handelt, das liegt an Ihnen. Abhängig von der Version von macOS, die Sie ausführen, sollten Sie in der Lage sein, ältere Versionen von Mac OS X (und macOS) im Mac App Store zu finden. Diese stehen Ihnen jedoch möglicherweise nicht zur Verfügung, wenn Sie eine günstigere Version des Mac-Betriebssystems ausführen.

Zusätzlicher Hinweis:- Ich habe von VMs älterer Fortsaals versucht, den App Store wie früher in El Capitan & High Sierra neu zu erstellen, um zu sehen, ob ich noch auf die alte `Kaufhistorie` zugreifen könnte. ohne Erfolg. Der Verlauf erscheint wie früher, aber ich konnte nicht über sie auf ältere Versionen zugreifen. Es scheint, dass Sie tatsächlich einen physischen Mac benötigen, auf dem diese älteren OS ausgeführt werden, um für diese älteren Versionen zurückgreifen zu können. Hier finden Sie macOS-Versionen, die so alt sind wie Mac OS X Tiger aus dem Jahr 2005. Wir wissen nicht, ob es funktioniert, aber es ist da, wenn Sie es brauchen. Einige Leute haben berichtet, dass sie 10.14 mit dieser Funktion in 10.15 herunterladen können, aber ich konnte dies nicht reproduzieren. In Zukunft sollte diese Funktion es Ihnen ermöglichen, ältere Versionen von macOS zu wählen. Hinweis für diejenigen von uns, die all diese für “nur für den Fall” behalten möchten. Laden Sie sie nacheinander herunter und beschriften Sie sie korrekt, bevor Sie eine andere herunterladen, damit Sie wissen, welche welches ist. Sie sind nicht aus dem dmg- oder Installer-Namen erkennbar, um welches Betriebssystem sie sich befinden: Schlimmer… auch wenn Sie es ausführen, erhalten Sie absolut keine Angabe, welches Betriebssystem es installieren wird.

Sei vorsichtig. Für frühere Versionen von Mac OS X, einschließlich Mac OS X Mavericks 10.9, Mac OS X Mountain Lion 10.8, Mac OS X Lion 10.7, Mac OS X Snow Leopard 10.6, Mac OS X Leopard 10.5, Mac OS X Tiger 10.4, und vorher unterscheidet sich der Prozess, um diese Installateure zu erhalten, ein wenig.